Group/ungroup

Discussion of development versions only
Post Reply
aurelienb
Gephi Beta Tester
Posts: 29
Joined: 12 Dec 2009 13:09
Location: Everywhere
Contact:

Group/ungroup

Post by aurelienb » 13 Feb 2010 10:34

I do not know if this is a bug or if I don't understood the usage of "Group" / "Ungroup" :

When I select many nodes and right click >group, they disappear. The only way I found in order to re have these nodes is to right click (after selecting other nodes) on ungroup.

edit : I think it is probably a bug because the behavior of these two item are random (especially 'ungroup')

User avatar
mbastian
Gephi Architect
Posts: 728
Joined: 10 Dec 2009 10:11
Location: San Francisco, CA

Re: Group/ungroup

Post by mbastian » 13 Feb 2010 16:15

Group combines selected nodes in a meta-node. Ungroup does the contrary.

I noticed a bug when you group/ungroup while filtering is active,I'll check this out and fill a bug report if necessary.

algotr8der
Posts: 4
Joined: 22 Dec 2013 23:18

Re: Group/ungroup

Post by algotr8der » 22 Dec 2013 23:25

Has this been fixed? I have encountered the same problem today. I can't even find the nodes anymore. They have simply vanished. I was grouping using the filter feature to zone in on specific nodes. If there is a solution can you please provide me details as I'm not sure what to do now? Do I have to kill gephi and restart? That would be a major pain. Thank you for your help.

my product version info:

Product Version: Gephi 0.8.2 201210100934
Java: 1.7.0_45; Java HotSpot(TM) 64-Bit Server VM 24.45-b08
System: Windows Server 2012 version 6.2 running on amd64; Cp1252; en_US (gephi)
User directory: C:\Users\blahblah\AppData\Roaming\.gephi\0.8.2\dev
Cache directory: C:\Users\blahblah\AppData\Roaming\.gephi\0.8.2\dev\var\cache

Post Reply