Page 1 of 1

Intel Graphics Issue

Posted: 24 May 2017 22:02
by gdickman
I just bought a brand new Lenovo Laptop and can't run Gephi on the intel version. Installation was fine, I installed the latest version of Java and then when I tried to open it I got an error message stating "Can't find the name of Intel ICD OpenGL Driver". Everything is up to date on my computer, so it's an issue with Gephi.

Re: Intel Graphics Issue

Posted: 12 Jul 2017 11:40
by tixiem
Hi, I am just sharing the same problem as "gdickman". My laptop is HP Spectre x360 13-ac002. I have the same problem as described above.This issue was also posted in the windows forum site, with no much success in term of solutions given my Microsoft. Could you please point out some directions I could explore to solve this problem? Gephi is vital in my research work and I would really appreciate any help.

Thank you.

Re: Intel Graphics Issue

Posted: 01 Aug 2017 12:37
by emecas
Same here.
Dell Precision 3510
Windows 10
Intel(R) HD Graphics 530 driver: 21.20.16.4627
AMD FirePro W5130M Driver: 15.201.2701.0

Re: Intel Graphics Issue

Posted: 02 Aug 2017 13:14
by jkal25
I'm another one with this issue. Last year on Win7, we removed some registry entries that took the Intel tools off the context menu you got when you right clicked on the desktop, and that worked. On a Win10 machine now, it doesn't.

We're on HP hardware, the workstation line.

For us, if we click "OK" 8-9 times, then we're into the app, but I'm not sure everything works right, never mind the ignoring the warning 8 times.

Re: Intel Graphics Issue

Posted: 02 Aug 2017 13:16
by jkal25
Actually - in reading more posts, anyone have luck with this - I'll be trying it soon.

viewtopic.php?f=3&t=5889