Unable to find java 1.8 or higher

Problems with getting it running
Post Reply
proberts
Posts: 1
Joined: 12 Oct 2017 19:36

Unable to find java 1.8 or higher

Post by proberts » 12 Oct 2017 19:42

I receive this error message when I try to open Gephi. I have the latest version of Java 9 installed and have Windows 10. I have tried uninstalling gephi and reinstalling it and still get the same message.

User avatar
eduramiba
Gephi Code Manager
Posts: 975
Joined: 22 Mar 2010 15:30
Location: Madrid, Spain

Re: Unable to find java 1.8 or higher

Post by eduramiba » 12 Oct 2017 19:58


Alathar
Posts: 1
Joined: 16 Oct 2017 21:19

Re: Unable to find java 1.8 or higher

Post by Alathar » 16 Oct 2017 21:37

Windows 7 pro, gephi 0.9.2, Java 1.8 update 144.

Tried many reboots and reinstalls of gephi and Java, but the following inserted into gephi.conf fixed the problem for me:
jdkhome="C:\Program Files (x86)\Java\jre1.8.0_144"
:)

Unfortunately, this likely means that when I update Java again, I'll have to remember to change this, too! :(

Sacha Eynaud
Posts: 2
Joined: 08 Feb 2018 13:34

Unable to find java 1.8 or higher

Post by Sacha Eynaud » 08 Feb 2018 13:45

Hello,

i have windows 10 and java the last version installed , when i want open Gephi , i have an error message : "Unable to find java 1.8 or higher" .
I don't understand because i verif and i have the last version of JAVA, so it's a know problem ?

Thank you for your answer
best regards
Sacha Eynaud

mblacke
Posts: 1
Joined: 16 Feb 2018 16:34

Re: Unable to find java 1.8 or higher

Post by mblacke » 16 Feb 2018 16:39

I had the same problem no matter what I tried, but Gephi is now loading and working properly. I solved the problem by downloading Java SE Runtime 8 and restarting my browser and Gephi.

Select your download at: http://www.oracle.com/technetwork/java/ ... 33155.html

Post Reply