Getting errors with prime's dynamic example

Evolution and dynamics on networks in Gephi: UI, data formats, algorithms...
Post Reply
jivfCh
Posts: 3
Joined: 15 Aug 2014 01:56

Getting errors with prime's dynamic example

Post by jivfCh » 09 Dec 2014 01:35

Hi, I'm starting with dynamic, but when I open the prime example wich is:

Code: Select all

<?xml version="1.0" encoding="UTF−8"?>
<gexf	xmlns="http://www.gexf.net/1.2draft"
		xmlns:xsi="http://www.w3.org/2001/XMLSchema−instance"
		xsi:schemaLocation="http://www.gexf.net/1.2draft
		http://www.gexf.net/1.2draft/gexf.xsd"
		version="1.2">
		
	<meta lastmodifieddate="2009−03−20">
		<creator>Gephi.org</creator>
		<description>A Web network changing over time</description>
	</meta>
		
	<graph mode="dynamic" defaultedgetype="directed" timeformat="date" start="2009−01−01" end="2009−03−20">
		
		<attributes class="node" mode="static">
			<attribute id="0" title="url" type="string"/>
			<attribute id="1" title="frog" type="boolean">
				<default>true</default>
			</attribute>
		</attributes>
		<attributes class="node" mode="dynamic">
			<attribute id="2" title="indegree" type="float"/>
		</attributes>
	
		<nodes>
			<node id="0" label="Gephi" start="2009−03−01">
				<attvalues>
					<attvalue for="0" value="http://gephi.org"/>
					<attvalue for="2" value="1"/>
				</attvalues>
			</node>
			<node id="1" label="Webatlas">
				<attvalues>
					<attvalue for="0" value="http://webatlas.fr"/>
					<attvalue for="2" value="1" end="2009−03−01"/>
					<attvalue for="2" value="2" start="2009−03−01" end="2009−03−10"/>
					<attvalue for="2" value="1" start="2009−03−11"/>
				</attvalues>
			</node>
			<node id="2" label="RTGI" end="2009−03−10">
				<attvalues>
					<attvalue for="0" value="http://rtgi.fr"/>
					<attvalue for="2" value="0" end="2009−03−01"/>
					<attvalue for="2" value="1" start="2009−03−01"/>
				</attvalues>
			</node>
			<node id="3" label="BarabasiLab">
				<attvalues>
					<attvalue for="0" value="http://barabasilab.com"/>
					<attvalue for="1" value="false"/>
					<attvalue for="2" value="0" end="2009−03−01"/>
					<attvalue for="2" value="1" start="2009−03−01"/>
				</attvalues>
			</node>
		</nodes>
		
		<edges>
			<edge id="0" source="0" target="1" start="2009−03−01"/>
			<edge id="1" source="0" target="2" start="2009−03−01" end="2009−03−10"/>
			<edge id="2" source="1" target="0" start="2009−03−01"/>
			<edge id="3" source="2" target="1" end="2009−03−10"/>
			<edge id="4" source="0" target="3" start="2009−03−01"/>
		</edges>
	</graph>
</gexf>
On Gephi 0.8.2, the Import report appears:
The Time Interval '2009-01-01' could not be parsed. Use Date or Double formatting
The Time Interval '2009-03-20' could not be parsed. Use Date or Double formatting
.
The time interval for node '0' could not be parsed. Use xsd:date, xsd:dateTime or Double formatting
The time interval for node 'node id=1' attribute could not be parsed. Use xsd:date, xsd:dateTime or Double formatting
and so on.

Help please. What's going on?

jivfCh
Posts: 3
Joined: 15 Aug 2014 01:56

Re: Getting errors with prime's dynamic example

Post by jivfCh » 09 Dec 2014 21:26

Can anyone help me please?

Post Reply