GEXF 1.2 draft is out!

All questions about the GEXF (see before)
Gephi Community Manager
Posts: 964
Joined: 09 Dec 2009 14:41

Re: GEXF 1.2 draft is out!

Post by admin » 08 May 2012 18:28

Gephi reads edge color according to the source, however the default behavior is to color edges according to the node source.

Go to the Viz options at the bottom right of the viz. If you don't know where it is, please follow the Viz tutorial.
Go to the Edges panel, then deactivate the "Source node color" option.
You should see the true colors now. Otherwise please report a bug.

Post Reply