[SOLVED] No graph is displaying ...

All questions about the GEXF (see http://gexf.net before)
Post Reply
kthomp271828
Posts: 1
Joined: 25 Jan 2012 18:10

[SOLVED] No graph is displaying ...

Post by kthomp271828 » 25 Jan 2012 18:16

I am new to Gephi and using version 0.8 beta. I validated the gexf file with an xml parser but when I load it into Gephi, it gives a warning about GEXF version 1.1. My header information is below:

Code: Select all

<?xml version="1.0" encoding="UTF-8"?>
<gexf xmlns="http://www.gexf.net/1.2draft" xmlns:viz="http://www.gexf.net/1.1draft/viz" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://www.gexf.net/1.2draft http://www.gexf.net/1.2draft/gexf.xsd" version="1.2">
Is there a problem here that would prevent my graph from displaying? I basically copied this from the GEFX tutorial, so I thought it would be ok.

admin
Gephi Community Manager
Posts: 964
Joined: 09 Dec 2009 14:41

Re: No graph is displaying ...

Post by admin » 25 Jan 2012 18:34

Hi,

This is not a warning but an information that the parser version is 1.1 :)

Post Reply