Search found 5 matches

by koshi
17 Aug 2010 19:12
Forum: Alpha/Beta
Topic: High CPU consumption when labels enabled
Replies: 8
Views: 5687

Re: High CPU consumption when labels enabled

Of course I have low performance (integrated) video card ( GeForce 7050 PV / NVIDIA nForce 630a/PCI/SSE2/3DNOW! ). But there is certain bug (at least not optimal algorithm). And high performance video cards will just hide it. When I turn on labels, rendering performance decreases. This is expected. ...
by koshi
14 Aug 2010 18:45
Forum: Alpha/Beta
Topic: High CPU consumption when labels enabled
Replies: 8
Views: 5687

Re: High CPU consumption when labels enabled

Yes I notices this Font dialog takes a while to open, I don't know currently why. If you do it a second time is it faster? The problem is not with Font dialog. It can be opened very quickly first time. But if you will change the font size, gephidesktop will change font size and after this it will s...
by koshi
14 Aug 2010 17:55
Forum: Alpha/Beta
Topic: Import from DL. format bug
Replies: 3
Views: 3163

Re: Import from DL. format bug

Hi, you can try any file at http://gephi.org/users/supported-graph- ... dl-format/
For example

Code: Select all

DL N = 5
Data:
0 1 1 1 1
1 0 1 0 0
1 1 0 0 1
1 0 0 0 0
1 0 1 0 0
by koshi
10 Aug 2010 18:58
Forum: Alpha/Beta
Topic: High CPU consumption when labels enabled
Replies: 8
Views: 5687

High CPU consumption when labels enabled

1. Gephi is causing constant high CPU usage when labels enabled. It eats CPU time even when minimised. 2. Gephi use much more CPU time when mouse cursor is based over the graph window. 3. Yet worse. If you will change the font size (using font dialog, not scrolling) an interface become almost frozen...
by koshi
10 Aug 2010 17:54
Forum: Alpha/Beta
Topic: Import from DL. format bug
Replies: 3
Views: 3163

Import from DL. format bug

It seems like Gephi does not see "format" option in DL files. Even Examples does not work correctly (only fullmatrix support).