Search found 21 matches

by ajegga
07 Dec 2012 21:22
Forum: Plugins, presets and filters
Topic: KBrace Plugin
Replies: 1
Views: 1046

KBrace Plugin

I installed the KBrace Plugin. However, I don't see how to invoke/run it. Could someone direct me as to how to do it or rather how to find it. Checked under tools and plugins but it is not there.

Thanks
Anil
by ajegga
30 Jul 2012 16:04
Forum: How-To and Troubleshooting
Topic: jvm creation failed
Replies: 0
Views: 1244

jvm creation failed

I am having trouble opening the gephi application. I am getting a "jvm creation failed" error message. Neither am I able to open previously created gephi project files. Any help would be much appreciated.

Thanks
Anil
by ajegga
28 Mar 2012 16:13
Forum: Visual Results
Topic: [SOLVED] graph export gets trimmed
Replies: 3
Views: 2320

Re: graph export gets trimmed

Thanks. That worked!

Anil
by ajegga
28 Mar 2012 13:48
Forum: Visual Results
Topic: [SOLVED] graph export gets trimmed
Replies: 3
Views: 2320

[SOLVED] graph export gets trimmed

When I try to export a network, especially an extracted subnetwork or one with fewer nodes, as pdf or png, the images are trimmed off with nodes missing or cut-off (pdf and png images attached). I tried reducing the margins (even removing them completely) but that doesn't help either.
by ajegga
15 Feb 2012 20:26
Forum: QA: Ideas, Requests and Feedback
Topic: #madewithgephi : the community talks about their studies
Replies: 12
Views: 27724

Re: #madewithgephi : the community talks about their studies

We used Gephi quite extensively while analyzing rare/orphan disease networks. Here's the link for the published work: http://www.sciencedirect.com/science/article/pii/S0002929711001996 And here's a prototype of the web site which Alexis Jacomy (formerly with Gephi) helped in putting it together. htt...
by ajegga
19 Jan 2012 19:33
Forum: How-To and Troubleshooting
Topic: error while trying to save the gephi project file
Replies: 9
Views: 3602

error while trying to save the gephi project file

Hi I am having two problems. First, I am unable to save the gephi project (.gephi) and second when I open previously saved gephi project files (.gephi) and make changes and try to save them, I cannot. The problem is sometimes it works and most times it doesn't as a result I am losing all the changes...
by ajegga
20 Sep 2011 18:24
Forum: How-To and Troubleshooting
Topic: error when opening gephi project file
Replies: 10
Views: 6130

Re: error when opening gephi project file

Thanks Clement but as I mentioned in the earlier post even when I try opening it via file ->open (from Gephi), I still have the same problem. What is surprising is sometimes it just opens either way (by double clicking or going thru file menu) suggesting that there's nothing wrong with the project f...
by ajegga
19 Sep 2011 21:26
Forum: How-To and Troubleshooting
Topic: error when opening gephi project file
Replies: 10
Views: 6130

error when opening gephi project file

I am having trouble opening saved gephi project files. I am getting the following error message: "The project file couldn't be opened. Please check the file has .gephi extension. IllegalArgumentException - The value column doesn't exist" The saved files do have .gephi extension. I even tried opening...
by ajegga
06 Oct 2010 01:26
Forum: Alpha/Beta
Topic: Early 0.7beta bugs fixed
Replies: 11
Views: 8133

Re: Early 0.7beta bugs fixed

You are right. Seems like it is related to the negative weights for the edges. I changed them all to 1 and that seems to have done the trick :D Everything now works perfect!

Thanks
Anil
by ajegga
06 Oct 2010 01:09
Forum: Alpha/Beta
Topic: Early 0.7beta bugs fixed
Replies: 11
Views: 8133

Re: Early 0.7beta bugs fixed

As far as I know there are negative values for the edge weights. And the "rescale weight" option is unchecked. I tried with checked in too but getting the same error. I tried it several other networks too (created using the 0.7 alpha version) and they all throw the same error. If I use the alpha ver...